اعلان

  • اخر الأخبار

    جميع اسكربت الميكروتك ali in one دمج وتوزيع وتحديد ونت كت

    جميع اسكربت الميكروتك ali in one دمج وتوزيع وتحديد ونت كت
    اولا
    جميع رويالات الدمج
    دمج بريدج 3 خطوط
    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
        in1 new-connection-mark=in1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
        in2 new-connection-mark=in2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=in1_conn \
        disabled=no new-routing-mark=in1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=in2_conn \
        disabled=no new-routing-mark=in2 passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
        in3 new-connection-mark=in3_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=in3_conn \
        disabled=no new-routing-mark=in3 passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=out new-connection-mark=in1_conn \
        passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=out new-connection-mark=in2_conn \
        passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
        dst-address-type=!local in-interface=out new-connection-mark=in3_conn \
        passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=in1_conn \
        disabled=no in-interface=out new-routing-mark=in1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=in3_conn \
        disabled=no in-interface=out new-routing-mark=in3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=in2_conn \
        disabled=no in-interface=out new-routing-mark=in2 passthrough=yes

    ----------------------------------------------------------------------------

    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.1.1 routing-mark=in1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.16.1 routing-mark=in2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        10.0.0.138 routing-mark=in3 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.1.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
        192.168.16.1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
        0.0.0.0/0 gateway=10.0.0.138 scope=30 target-scope=10

    ----------------------------------------------------------------------------------

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=in1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=in2

    add action=masquerade chain=srcnat comment="" disabled=no out-interface=in3
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////
    دمج 9 خطوط

    /interface 
    set ether1 name=WAN1
    set ether2 name=WAN2
    set ether3 name=WAN3
    set ether4 name=WAN4
    set ether5 name=WAN5
    set ether6 name=WAN6
    set ether7 name=WAN7
    set ether8 name=WAN8
    set ether9 name=WAN9
    set ether10 name=Local


    / ip address
    add address=192.168.88.1/24 interface=Local comment=OUT
    add address=192.168.1.5/24 interface=WAN1 comment=Line1
    add address=192.168.2.5/24 interface=WAN2 comment=Line2
    add address=192.168.3.5/24 interface=WAN3 comment=Line3
    add address=192.168.4.5/24 interface=WAN4 comment=Line4
    add address=192.168.5.5/24 interface=WAN5 comment=Line5
    add address=192.168.6.5/24 interface=WAN6 comment=Line6
    add address=192.168.7.5/24 interface=WAN7 comment=Line7
    add address=192.168.8.5/24 interface=WAN8 comment=Line8
    add address=192.168.9.5/24 interface=WAN9 comment=Line9



    / ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
    add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn
    add chain=input in-interface=WAN4 action=mark-connection new-connection-mark=WAN4_conn
    add chain=input in-interface=WAN5 action=mark-connection new-connection-mark=WAN5_conn
    add chain=input in-interface=WAN6 action=mark-connection new-connection-mark=WAN6_conn
    add chain=input in-interface=WAN7 action=mark-connection new-connection-mark=WAN7_conn
    add chain=input in-interface=WAN8 action=mark-connection new-connection-mark=WAN8_conn
    add chain=input in-interface=WAN9 action=mark-connection new-connection-mark=WAN9_conn


    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=WAN2
    add chain=output connection-mark=WAN3_conn action=mark-routing new-routing-mark=WAN3
    add chain=output connection-mark=WAN4_conn action=mark-routing new-routing-mark=WAN4
    add chain=output connection-mark=WAN5_conn action=mark-routing new-routing-mark=WAN5
    add chain=output connection-mark=WAN6_conn action=mark-routing new-routing-mark=WAN6
    add chain=output connection-mark=WAN7_conn action=mark-routing new-routing-mark=WAN7
    add chain=output connection-mark=WAN8_conn action=mark-routing new-routing-mark=WAN8
    add chain=output connection-mark=WAN9_conn action=mark-routing new-routing-mark=WAN9


    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/4 action=mark-connection new-connection-mark=WAN5_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/5 action=mark-connection new-connection-mark=WAN6_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/6 action=mark-connection new-connection-mark=WAN7_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/7 action=mark-connection new-connection-mark=WAN8_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:9/8 action=mark-connection new-connection-mark=WAN9_conn passthrough=yes


    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=WAN2
    add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=WAN3
    add chain=prerouting connection-mark=WAN4_conn in-interface=Local action=mark-routing new-routing-mark=WAN4
    add chain=prerouting connection-mark=WAN5_conn in-interface=Local action=mark-routing new-routing-mark=WAN5
    add chain=prerouting connection-mark=WAN6_conn in-interface=Local action=mark-routing new-routing-mark=WAN6
    add chain=prerouting connection-mark=WAN7_conn in-interface=Local action=mark-routing new-routing-mark=WAN7
    add chain=prerouting connection-mark=WAN8_conn in-interface=Local action=mark-routing new-routing-mark=WAN8
    add chain=prerouting connection-mark=WAN9_conn in-interface=Local action=mark-routing new-routing-mark=WAN9


    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=WAN2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=WAN3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=WAN4 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 routing-mark=WAN5 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.6.1 routing-mark=WAN6 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.7.1 routing-mark=WAN7 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.8.1 routing-mark=WAN8 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.9.1 routing-mark=WAN9 check-gateway=ping


    add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=4 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 distance=5 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.6.1 distance=6 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.7.1 distance=7 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.8.1 distance=8 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.9.1 distance=9 check-gateway=ping


    / ip firewall nat 
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade
    add chain=srcnat out-interface=WAN3 action=masquerade
    add chain=srcnat out-interface=WAN4 action=masquerade
    add chain=srcnat out-interface=WAN5 action=masquerade
    add chain=srcnat out-interface=WAN6 action=masquerade
    add chain=srcnat out-interface=WAN7 action=masquerade
    add chain=srcnat out-interface=WAN8 action=masquerade
    add chain=srcnat out-interface=WAN9 action=masquerade

    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////////////////////////////////////
    2
    ايقاف التحميل من الساعة 8 الى 12 


    /ip firewall layer7-protocol
    add name=Download regexp="\\.VIDEOPLAYBACK|\\.3GP|\\.7Z|\\.AAC|\\.ACE|\\.AIF|\\.ARJ|\\.ASF|\\.AVI|\\.BIN|\\.BZ2|\\.EXE|\\.GZ|\\.GZIP|\\.IMG|\\.ISO|\\.LZH|\\.M\
        4A|\\.M4V|\\.MKV|\\.MOV|\\.MP3|\\.MP4|\\.MPA|\\.MPE|\\.MPEG|\\.MPG|\\.MSI|\\.MSU|\\.OGG|\\.OGV|\\.PDF|\\.PLJ|\\.PPS|\\.PPT|\\.QT|\\.R0*|\
        \\.R1*|\\.RA|\\.RAR|\\.RM|\\.RMVB|\\.SEA|\\.SIT|\\.SITX|\\.TAR|\\.TIF|\\.TIFF|\\.WAV|\\.WMA|\\.WMV|\\.Z|\\.ZIP|\\.IMA|\\.videoplayback|\\.rm|\\.exe|\\.rmv\
        b|\\.mkv|\\.mpg|\\.wav|\\.mp4|\\.iso|\\.mp3|\\.flv|\\.rar|\\.avi|\\.wma|\\.7z|\\.asf|\\.ram|\\.cab|\\.bin|\\.cab|\\.dat|\\.mkv|\\.mov|\\.\
        mpeg|\\.nrg|\\.pdf|\\.daa|\\.msi|\\.vcd|\\.zip|\\.FLV|\\.MP4|\\.ima|\\.img|\\.IMA|\\.aif|\\.arj|\\.sea|\\.sit|\\.sitx|\\.tar|\\.tif|\\.tiff"

    /ip firewall filter
    add action=drop chain=input comment="\C7\DB\E1\C7\DE \C7\E1\CA\CD\E3\ED\E1 \E3\E4 8 \C7\E1\EC 12 \E1\ED\E1\C7" disabled=no layer7-protocol=\
        Download time=20h-23h59m59s,sun,mon,tue,wed,thu,fri,sat
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ايقاف المشترك اوتوماتيك بنظام البرودباند 

    /system scheduler
    add disabled=no interval=4w2d name="day 1" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/01/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 2" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/02/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 3" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/03/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 4" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/04/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 5" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/05/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 6" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/06/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 7" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/07/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 8" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/08/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 9" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/09/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 10" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/10/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 11" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/11/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 12" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/12/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 13" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/13/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 14" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/14/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 15" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/15/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 16" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/16/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 17" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/17/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 18" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/18/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 19" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/19/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 20" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/20/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 21" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/21/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 22" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/22/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 23" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/23/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 24" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/24/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 25" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/25/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 26" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/26/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 27" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/27/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 28" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/28/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 29" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/29/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 30" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/30/2013 start-time=00:00:00
    add disabled=no interval=4w2d name="day 31" on-event="/ppp secret set  [/ppp \
        secret find [email protected]] profile=ENDED\r\
        \n" policy=reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=oct/31/2013 start-time=00:00:00
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////////////////////////////////
    بالك اب يومي 


    /system script
    add name=HotspotGhost policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="# \
        define variables\r\
        \n:local addr\r\
        \n:local toaddr\r\
        \n:log info \"Start Ghost Hotspot Script\"\r\
        \n\r\
        \n:foreach i in=[/ip hotspot host find] do={\r\
        \n :set addr [/ip hotspot host get \$i address]\r\
        \n :set toaddr [/ip hotspot host get \$i to-address]\r\
        \n# :log info \"address = \$addr and to-address = \$toaddr\"\r\
        \n :if (\$addr != \$toaddr) do={\r\
        \n#  we found one to clear\r\
        \n  :log info \"clear address = \$addr and to-address = \$toaddr with # \$i\
        \"\r\
        \n  /ip hotspot host rem \$i\r\
        \n }\r\
        \n}\r\
        \n:log info \"Ghost Hotspot Script Complete\""
    add name="06-Backup UserManager RSC" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=":l\
        og info \"Mikrotik Backup JOB Started . . . By Bond\"\r\
        \n:global backupfile configbackup\r\
        \n:global mikrotikexport mtexport_backup\r\
        \n:global umbackup um_backup\r\
        \n\r\
        \n:log info \"Deleting old Backup File If available otherwise ignore & proce\
        ss further . . . \"\r\
        \n\r\
        \n/system backup save name=\$backupfile\r\
        \n/export file=\$mikrotikexport\r\
        \n/tool user-manager database save name=\$umbackup\r\
        \n\r\
        \n:log info \"Backup process pausing for 10s so it complete creating backup \
        file\"\r\
        \n:delay 7s\r\
        \n:log info \"Start Sending Backup File via Email using GMAIL SMTP  . . .\"\
        \r\
        \n\r\
        \n:delay 15s\r\
        \n/tool e-mail send to=\"[email protected]\" subject=\"Mikrotik System B\
        ackup\" file=\$backupfile from=\"Mikrotik Backup\"\r\
        \n:delay 15s\r\
        \n/tool e-mail send to=\"[email protected]\" subject=\"Mikrotik Hotspot \
        Backup\" file=\$mikrotikexport from=\"Mikrotik Backup\"\r\
        \n:delay 50s\r\
        \n/tool e-mail send to=\"[email protected]\" subject=\"Mikrotik UserMang\
        er Backup\" file=\$umbackup from=\"Mikrotik Backup\"\r\
        \n\r\
        \n:delay 33s\r\
        \n:log info \"Backup Finished\"\r\
        \n:delay 9s\r\
        \n/file remove \$backupfile\r\
        \n/file remove \$mikrotikexport\r\
        \n/file remove \$umbackup"

    /system scheduler
    add disabled=yes interval=1h name=HotspotGhost on-event=HotspotGhost policy=\
        read,write,policy start-date=aug/29/2013 start-time=23:04:41
    add disabled=no interval=1d name="06-Backup UserManager RSC" 
    ////////////////////////////////////////////////////////////////////////////////////////////
    ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    فتح السرعه للفيس بوك فقط


    /ip firewall layer7-protocol

    add name="Extension \" .facebook \"" regexp="^.*get.+\\.facebook.*\$"
    /ip firewall mangle

    add action=mark-connection chain=prerouting comment=facebook disabled=no \
        layer7-protocol="Extension \" .facebook \"" new-connection-mark=face \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=face disabled=no \
        new-packet-mark=face passthrough=no protocol=tcp

    /queue type

    add kind=pcq name="facebook shadysoft" pcq-burst-rate=0 pcq-burst-threshold=0 \
        pcq-burst-time=10s pcq-classifier=src-address,dst-address \
        pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=10M \
        pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s comment=facebook disabled=no \
        limit-at=0 max-limit=0 name=facebook packet-mark=face parent=global-out \
        priority=4 queue="facebook shadysoft"
    ////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ////////////////////////////////////////////////////////////////////////////////////////////////
    انتى فيرس
    ip firewall filter 
    add chain=virus protocol=tcp dst-port=1363 action=accept comment="" \
    disabled=no 
    add chain=input protocol=tcp dst-port=21-24 action=drop comment="ndm server" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \
    Beagle.C-K" disabled=no 
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \
    MyDoom" disabled=no 
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \
    OptixPro" disabled=no 
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" \
    disabled=no 
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" \
    disabled=no 
    add chain=virus protocol=tcp dst-port=9898 action=accept comment="" \
    disabled=no 
    /////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
    ///////////////////////////////////////////////////////////////////////////////////////////////////////
    هوتسبوت شيلد

    ip firewall filter
       add action=log chain=forward comment="Allow WhiteLists" disabled=no \
       dst-address-list=WhiteList log-prefix=WhiteLists
       add action=accept chain=forward comment="" disabled=no dst-address-list=\
       WhiteList
       add action=log chain=forward comment="\"Block HotSpot Shield\"" disabled=no \
       log-prefix=HotSpotShield src-address-list=HotSpotShieldUsers
       add action=drop chain=forward comment="\"Block HotSpot Shield\"" disabled=no \
       src-address-list=HotSpotShieldUsers
     

     ip firewall mangle
       add action=add-dst-to-address-list address-list=WhiteList \
       address-list-timeout=4w2d chain=prerouting comment=WhiteList content=\
       !127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
       add action=add-src-to-address-list address-list=HotSpotShieldUsers \
       address-list-timeout=1h chain=prerouting comment=HotSpotShieldUsers \
       content=127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
       add action=add-dst-to-address-list address-list=WhiteList \
       address-list-timeout=4w2d chain=prerouting comment=WhiteList content=\
       !127.0.0.1:895 disabled=no dst-port=443 protocol=tcp
      


    ليست هناك تعليقات

    اعلان اعلى الموضوع

    اعلان اسفل الموضوع