اعلان

  • اخر الأخبار

    رول حذف قائمة DHCP Leasses لحل مشكلة الايبيهات

    الكثير من اصحاب الشبكات يعانون من المشاكل في عملية توزيع الايبيهات في الشبكة من خلال الـDHCP ويعود السبب الرئيس في هذه المشكلة هو حجز ايبيهات وعدم استخدامها وهذه العملية تتم من خلال بعض الهواتف النقالة, سنأتي بمثال: 

    لو كان لديك أكسس بوينت تقوم ببث الاشارة الخاصة بك في المنطقة التي تسكنها او التي تقوم شبكتك بالعمل فيها فهنالك العديد من الاشخاص الذين يحملون هواتف نقالة ويقومون بالبحث على اي شبكة مفتوحة وليس عليها حماية وبما انك تعمل في الشبكات اللاسلكية من خلال الـHotspot اعتقد انك لا تستخدم كلمة مرور على هذه الاكسس بوينت فبمجرد ان يقوم هذا الشخص بالاتصال على شبكتك فسيقوم بحجز عنوان اي بي من المايكروتيك الخاص بك بدون الاستفادة منه او الاستفادة من الخدمة لديك ويبقى متصلا بالشبكة لديك ولا يستخدمها وهذا يكلفك الكثير انت كصاحب شبكة, يكلفك باندويث في الهارودوير الخاص بالمايكروتيك لديك وايضا في الاكسس بوينت لديك وفي الايبيهات الخاصة بالشبكة لديك, 
    فهذه المشكلة التي لا يدركها الجميع من اصحاب الشبكات وتحدث مشاكل في الشبكات الخاصة بهم وهم لا يدرون, من احدى الحلول الفعالة لهذه المشكلة هو عملية تجديد حجز الايبيهات من خلال حذف قائمة الايبيهات المحجوزة كل فترة كي يتم تجديدها وانهاء الجلسات الغير فعالة وعدم رجوعها,, 

    سنرفق لكم رول ستقوم باضافتة من خلال الـTerminal  في الـwinBox

    قم بالتالي: 
    - سجل دخول الى الـwinBox.
    - على القائمة اليسرى في الاسفل, اضغط على New Terminal.
    - ستفتح قائمة بيضاء اللون قم بسنخ الرول ولصقه بداخلها مع الضغط على انتر. 
    - اغلق النافذة, انتهى. 

    نأتي الان للرول:


    /system scheduler
    add comment="\CD\D0\DD \C7\E1\E5\E6\D3\CA \E4\ED\E3 \C7\E1\DD\C7\D1\DB \DF\E1 20 \CF\DE\ED\DE\C9" disabled=no interval=20m name=host-name on-event=host-name \
        start-date=feb/24/2015 start-time=18:40:00
    add comment="\CD\D0\DD \E5\E6\D3\CA \E3\E6\C8\C7\ED\E1 \DF\E1 \ED\E6\E3\ED\E4" disabled=no interval=2d name=host-mobile on-event=host-mobile start-date=feb/24/2015 start-time=18:40:00


    /system script
    add name=host-name source="foreach i in=[/ip dhcp-server lease find dynamic=yes] do\
        ={\r\
        \n   :if ([:len [/ip dhcp-server lease get \$i host-name]] = 0) do={\r\
        \n      /ip dhcp-server lease remove \$i;\r\
        \n   }\r\
        \n}"
    add name=host-mobile source="/ip dhcp-server lease remove [find  dynamic=yes host-n\
        ame~\"BLUS*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"android*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"Android*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"Windows*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"iPad*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"iPhone*\"]\r\
        \n/ip dhcp-server lease remove [find  dynamic=yes host-name~\"BLACKBERRY*\"]\r\
        \n"



    نتمنى ان نكون قد قدمنا الفائدة في هذه المقالة, نراكم لاحقا :)

    هناك 4 تعليقات:

    1. هل الرول هذا يؤثر على حجز الايبيهات الخاصه بالانتينه اذا انحذفت الايبيهات الخاصه بالانتينات نحتاج اضافتها مره أخرى يدويا

      ردحذف
    2. ياعزيزي انا لدي مشكله في صرف الايبيهات
      بعض المستخدمين يدخلون ويصرفلهم الميكروتك اي بي طبيعي
      ولكن عندما افتح الجلسات لبعض الكروت ارى ان الجهاز يصرف له اي بي بي كل ثانيه وماطلع وقت الا ثانيه دخل من اي بي وثانيه دخل من اي بي اخر
      يجلس يتداول ع ايبيهين
      والمستخدم الواحد ياخذ اكثر من صفحه بالجلسات
      هل هذا الرول سوف يحل لي المشكله او لا
      علما بانها تحدث عند بعض الكروت فقط

      ردحذف

    اعلان اعلى الموضوع

    اعلان اسفل الموضوع