اعلان

  • اخر الأخبار

    ايقاف القفلات في الشبكة او الـDHCP الخارجي او ما يسمى LOOP

    نلاحظ بعض الاوقات ظهور ايبهات غريبه في السيرفر الخاص بنا مما يسبب مشاكل وفصل في الانترنت ونجد ان بعض الاجهزه تأخذ ايبهات مختلفه عن رينج خروج السيرفر وتكون هذه المشكله نتيجه لبعض الاسباب منها:-


    اكسس مفعل فيه الاتوماتيك enable dhcp

    واحد من المشتركين موصل روتر او اكسس وسايب الاتوماتيك شغال

    مثال علي كلامي الصوره التاليه:-






    وللقضاء علي هذه المشكله يجب تطبيق الخطوات التاليه:-


    اولا ندخل علي ip - dhcp client ونعمل اضافه علي كارت الخروج ونشيل كل العلامات الموجوده كما في الصوره


    وبعد ذلك ندخل علي bridge


    ثم الدخول علي ports وتطبيق التالي


    ندخل علي الهوتسبوت ونغير كارت الخروج الي bridge وكذلك ال dgcp server





    ونأتي لاهم خطوه وهو الرول الموجود معنا (وظيفة هذا الرول غلق اي ايبي خارجي يأتي عن طريق كارت الخروج )


    وبعد ان نقوم بااضافة الرول الموجود في اخر الموضوع بالطريقه السابقه نقوم بهذا التعديل البسيط



    الرول المستخدم في الشرح:


    /interface bridge filter
    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68
    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68

    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes


    للناس  الي مش قادرة تنسخ الرول 


     /interface bridge filter
    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68
    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68

    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes



    تم تحديث الموضوع بتاريخ: 28/7/2017

    هناك 26 تعليقًا:

    1. مشكوووووووووووووووووووووووووووووووووووور

      ردحذف
    2. مشكوررررررررررررررررررر

      ردحذف
    3. الرول المستخدم فين

      ردحذف
    4. فين الرول يا باشا

      ردحذف
    5. الرول مش بيتنسخ وهل لازم اغير اى بى الخروج اللى فى الرول

      ردحذف
      الردود
      1. تم ارفاقه بطريقة اسهل للنسخ, اعتذر
        بالنسبة لتغيير الاي بي لاتحتاج لتغير اي شيء فقط ارفق الرول بالـterminal.

        /interface bridge filter
        add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
        disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
        "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
        src-port=67-68
        add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
        disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
        ip src-address=192.168.0.0/16 src-port=67-68

        /interface bridge settings
        set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes

        حذف
    6. طيب لو في اكتر من كارت جروج؟

      ردحذف
      الردود
      1. لو كانت باقي الكروت تعتمد على كأنها Slave من الكرت الرئيسي Master فالامر لا يحتاج الا تطبيق الاعدادات في الشرح على الكرت الرئيسي Master لكن اذا كنت عامل فصل لكل كرت يخرج شيء معين مثلا هذا هوتسبوت وهذا هوتسبوت اخر فتحتاج لتطبيق الاعدادات مرتين على كل كرت.

        حذف
    7. الف الف شكر تم الجربه وكله تمام

      ردحذف
      الردود
      1. العفو يا عزيزي ان شاء الله تضل تمام على طول :)

        حذف
      2. طيب لو في معاك فيلان او vlanوالرنج مختلف عن ايبي الخروج ممكن نستخدم نفس الطريقة
        او نضيف كروت الفي لان زي ما ضفنا البريدج في كلاينت ونفعله في السيتنج بتاع البريدج

        حذف
    8. هل اغير ايبيات الموجوده في الاسكريبت انا ايبياتي تبدا 10.0.0.1 ارجو الرد بسرعه

      ردحذف
      الردود
      1. صحيح يا عزيزي يجب تغيير الايبيهات بالايبيهات الخاصة بك..

        حذف
    9. هل اغير ايبيات الموجوده في الاسكريبت انا ايبياتي تبدا 10.0.0.1 ارجو الرد بسرعه

      ردحذف
    10. هل اغير ايبيات الموجوده في الاسكريبت انا ايبياتي تبدا 10.0.0.1 ارجو الرد بسرعه

      ردحذف
    11. بجد ممتاز انا معايا نفس الرول لكن فية اخطاء

      ردحذف
    12. انا معي ايبي 10.10.10.10/16 عملت به اول رول ورجعت مره ثانيهبلايبي الخاص بنت كات 1.1.1.1/24 تمام او غلط ارجو الرد

      ردحذف
    13. هو انا لو عملت كده يبقى انا حميت سيرفرى من القفلات بالايبيهات المتوقعه الموجوده فى الرول تمام .
      بس فى حاجه عاوز اقولها اكيد اهم حاجه حمايه المستخدمين لان انا اصلا مشغل السيرفر لخدمتهم والرول هيحمى السيرفر ومش هيحمى المستخدمين لما حد منهم يفتح موبايله او حاسوبه ويربط على السيرفر ويسحب ايبى من اللى مرمى من الاجهزه اللى عامله قفلات وبالتالى مش هيشتغل نت لان مش واخد ايبى منسيرفرى ولا هتظهرله صفحه الهوتسبوت
      . يبقى انا استفدت ايه من الروحل . هل انا ابقى ضحيت بالام والجنين علشان الدكتور يعيش ؟!.

      ردحذف
    14. احي مافي صور مرفقه لو تعمله شرح فيديو بيكون ممتن لك وانا معي فيلان هل يصلح

      ردحذف
    15. جاري التجربـــــــــــــــة وشكرا مقدماً

      ردحذف
    16. والذي مركب فيلان عادي يضيف الرول مايكون مشكله

      ردحذف

    اعلان اعلى الموضوع

    اعلان اسفل الموضوع