اعلان

  • اخر الأخبار

    حل مشكلة بطئ الواتس اب ( تسريع الواتس اب )



    في اغلب الاحيان بنقابل مشاكل في الواتس اب على الشبكة بالمايكروتيك وهي بطئ ارسال واستقبال الرسائل واحيانا قطعات في الواتس اب جبنالكم حل جديد ورائع وفعال لحل المشكلة عن طريق سكربت تقوم باضافته الى التيرمينال الخاص بك وبعدها سوف ترى الفرق نأتي الان للسكربت:


    /system script
    add name=whatsapp policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":foreach \
    i in=[/ip dns cache all find where (name~\"whatsapp\" || name~\"whatsapp cdn\" || \
    name~\"akamai\") && (type=\"A\") ] do={\r\
    \n :local tmpAddress [/ip dns cache get \$i address];\r\
    \ndelay delay-time=10ms\r\
    \n#prevent script from using all cpu time\r\
    \n :if ( [/ip firewall address-list find where address=\$tmpAddress] = \"\
    \") do={ \r\
    \n :local cacheName [/ip dns cache get \$i name] ;\r\
    \n :log info (\"added entry: \$cacheName \$tmpAddress\");\r\
    \n /ip firewall address-list add address=\$tmpAddress list=whatsapp comm\
    ent=\$cacheName;\r\
    \n\r\
    \n}\r\
    \n\r\
    \n}"
    /system scheduler
    add disabled=no interval=30m name=whatsapp on-event=whatsapp policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="whatsapp 777370986" \
    disabled=no dst-address-list=whatsapp new-packet-mark=whatsapp passthrough=\
    yes
    /queue type
    add kind=pcq name=whatsapp pcq-classifier=src-address,dst-address \
    pcq-dst-address6-mask=64 pcq-rate=100M pcq-src-address6-mask=64
    /queue tree
    add comment=adel name=whatsapp packet-mark=whatsapp parent=global priority=1 \
    queue=whatsapp

    فقط ببساطة قم بنسخ السكربت واضافته في التيرمينال وسوف يعمل بسرعة وستلاحظ الفرق,, 

    * ملاحظة: السكربت يقوم بفتح السرعة كاملة على الواتس اب فقط, عند العملاء 

    هناك 13 تعليقًا:

    1. وش التيرمينال ذا ؟ ارجوك تفهمني

      ردحذف
      الردود
      1. هذا الرول يا عزيزي يعطي الاولية في الانترنت للواتس اب وبهيك انت بتكون حليت المشكلة الخاصة بكل القطعات في الواتس اب :)

        حذف
    2. وش التيرمينال ذا ارجوك فهمني !!

      ردحذف
      الردود
      1. هذا الرول يا عزيزي يعطي الاولية في الانترنت للواتس اب وبهيك انت بتكون حليت المشكلة الخاصة بكل القطعات في الواتس اب :)

        حذف
    3. هل يعمل على مستخدمين اليوزر منجر

      ردحذف
      الردود
      1. نعم صحيح يعمل بدون اي مشاكل قم بتطبيقه..

        حذف
    4. هل يعمل على مستخدمين اليوزر منجر

      ردحذف
      الردود
      1. نعم صحيح يعمل بدون اي مشاكل قم بتطبيقه..

        حذف
    5. شكرا اصداقاءي ...عمل راءع

      ردحذف
    6. طريقة وضع الاسكربت لو سمحت

      ردحذف
    7. وين بدي اضع السكريت

      ردحذف

    اعلان اعلى الموضوع

    اعلان اسفل الموضوع