اعلان

  • اخر الأخبار

    المواقع الاباحية وطريقة حجبها في المايكروتيك (رول اسلامي)



    في التدوينة السابقة: 

    المواقع الاباحية وطريقة حجبها في المايكروتيك 

     شرحنا طريقة حظر المواقع الاباحية من خلال DNS

    والان سنقوم في هذه التدوينة بحظرالمواقع الاباحية من خلال رول اسلامي فقط بكل بساطة قم بالدخول الى الـWinbox

    الخاص بك ومن القائمة اليمنى 

    قم باختيار New Terminal

    وقم بلصق الرول التالي: 

     /ip firewall nat
    add action=redirect chain=dstnat comment=\
        "\CA\CD\E6\ED\E1 \C7\E1\E3\E6\C7\DE\DA \C7\E1\C7\C8\C7\CD\ED\C9" \
        disabled=no dst-port=80 protocol=tcp to-ports=8080
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
        cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \
        max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
        parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=deny disabled=no dst-host=block.nawala.org dst-port="" redirect-to=\
        tvquran.com
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=4096 servers=180.131.144.144,180.131.145.145


    بعد تطبيق الرول
    اختار من القائمة اليمنى 
     System > Reboot

    من خلال هذا الرول يمكنك بكل بساطة حظر المواقع الاباحية. 
    نلقاكم.. :)

    ليست هناك تعليقات

    اعلان اعلى الموضوع

    اعلان اسفل الموضوع